One of our service providers is experiencing issues
Incident Report for Tipser
Postmortem

From 09:47 to 10:36 (UTC) there was unavailability of Tipser APIs[1].

Issue was detected by our monitoring system at 09:57. After monitoring notification we start to investigate and find out that problem lays in our core CDN infrastructure provider - Fastly. External vendor has informed us about global outage affecting major of their infrastructure at 09:59.
Because of the nature of the error, our API[1] was unavailable for some users depending on their location and ISP peering.
Fastly has introduced fix at 10:36 and reported service recovery at 10:57.
Our monitoring system reported service recovery at 10:47.

[1]:
All api.tipser.com endpoints were affected.

More info at external vendor sites:

Posted May 13, 2022 - 13:05 CEST

Resolved
Issue with upstream CDN provider: https://status.fastly.com/incidents/vpk0ssybt3bj.
Posted Jun 08, 2021 - 14:00 CEST