Tipser Portal is down
Incident Report for Tipser
Postmortem

At 15:00 UTC we were changing DNS records related to our API. During that change we didn’t update ALB configuration to response to api.tipser.com leaving our APIs working only via t3-prod-api.tipser.com domain.

Since our monitoring system was not checking api.tipser.com domain we weren’t aware of this issue.

Problem has been reported to us around 15:45 UTC. Fix has been applied at 16:59 UTC.

All systems using api.tipser.com as an endpoint were affected. To avoid this issue in the future our monitoring system was updated to also use api.tipser.com.

Posted May 13, 2022 - 13:09 CEST

Resolved
Tipser Portal API is currently experiencing a major outage, possibly related to DNS changes we've performed last hour. No other components are recognized to be affected. We're identifying the rootcause.
Posted Jun 23, 2021 - 20:00 CEST